Bug Reports

Topic / Topic starter Replies Views Last postsort ascending
Normal topic saving and loading
by 0o0 » Sat, 04/20/2013 - 08:25
14
5,635 by Rej - Dev
Tue, 04/23/2013 - 20:08
Normal topic Program keeps cutting off when loading drums.
by Juanredic » Fri, 04/19/2013 - 10:31
2
1,114 by Jason
Fri, 04/19/2013 - 21:31
Normal topic CME M-KEY MIDI CONTROLLER
by vlamote » Mon, 04/15/2013 - 12:59
1
1,982 by Rej - Dev
Mon, 04/15/2013 - 16:56
Normal topic [Closed, not a bug] - Missing Parts to Song
by eskay » Thu, 03/28/2013 - 16:54
10
2,413 by eskay
Tue, 04/09/2013 - 07:39
Normal topic Rej, don't hate me but......
by Jason » Thu, 04/04/2013 - 17:50
2
1,050 by Spinneysc
Fri, 04/05/2013 - 11:07
Normal topic Usability flaw with new note selection mode in 2.1
by AlMagnifico » Wed, 12/12/2012 - 08:35
13
3,398 by carl-alex
Mon, 03/25/2013 - 07:55
Normal topic DC Offset issues upon export WAV?
by Jason » Tue, 02/12/2013 - 21:24
3
1,735 by Pan65
Sat, 03/23/2013 - 10:59
Normal topic Windows: Sample browser not working in PCMSynth!
by ulriksander » Mon, 03/04/2013 - 04:16
3
1,663 by ulriksander
Mon, 03/11/2013 - 14:16
Normal topic Time-based selection
by carl-alex » Mon, 02/04/2013 - 10:22
2
1,230 by carl-alex
Tue, 02/05/2013 - 03:57
Normal topic Velocity
by paulovski » Fri, 12/14/2012 - 12:26
9
2,626 by Jason
Fri, 02/01/2013 - 23:30
Normal topic jumpy
by philzmyth » Wed, 01/30/2013 - 08:47
6
2,095 by Andy Bones
Thu, 01/31/2013 - 17:01
Normal topic Preset names
by carl-alex » Wed, 01/23/2013 - 03:29
2
1,274 by carl-alex
Wed, 01/30/2013 - 04:31
Normal topic korg nanokey2 pitch buttons not working
by hakan » Tue, 01/22/2013 - 07:47
1
1,374 by DJBR
Tue, 01/22/2013 - 09:57
Normal topic Playback Start Marker in Song Sequencer
by pablo64 » Tue, 01/15/2013 - 10:40
12
3,920 by pablo64
Thu, 01/17/2013 - 06:05
Normal topic Cursor (Graphics?) Issues
by pablo64 » Tue, 01/15/2013 - 07:06
4
1,756 by pablo64
Tue, 01/15/2013 - 22:27
Normal topic Beatbox Bug?
by pablo64 » Mon, 01/14/2013 - 19:12
1
1,018 by Rej - Dev
Mon, 01/14/2013 - 19:30
Closed topic [Fixed] Win version: No "play" "record" or "stop" buttons, mouse cursor off-point
by Andy Bones » Thu, 12/20/2012 - 23:59
8
2,476 by Rej - Dev
Mon, 01/07/2013 - 20:36
Closed topic [Fixed] Menu and program half a machine off, Buttons also off
by Mace » Sat, 12/15/2012 - 08:04
6
2,126 by Rej - Dev
Mon, 01/07/2013 - 20:31
Normal topic image bug
by flyingdots » Thu, 01/03/2013 - 18:16
3
1,335 by Jason
Thu, 01/03/2013 - 21:53
Closed topic [Closed] Problem exporting wav file - cannot open in audacity
by Andrulian » Tue, 12/18/2012 - 17:22
3
1,798 by Andrulian
Fri, 12/21/2012 - 06:56
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Bug Reports