Bug Reports

Topic / Topic startersort descending Replies Views Last post
Normal topic WaveForm Editor issue...
by Jason » Thu, 01/08/2015 - 19:49
4
1,792 by Jason
Fri, 01/09/2015 - 22:10
Hot topic Website Bug?
by pablo64 » Mon, 04/28/2014 - 10:20
15
3,534 by manolocartucho
Fri, 05/02/2014 - 09:49
Hot topic Website: 'advanced search' bug
by tinyloops » Sat, 07/26/2014 - 10:27
18
3,918 by tinyloops
Sun, 08/03/2014 - 13:11
Normal topic weird crash
by danjdob » Fri, 07/19/2013 - 14:46
13
3,699 by danjdob
Fri, 07/19/2013 - 22:26
Normal topic Weird Panning when using Wide stereo
by James » Tue, 05/14/2013 - 02:46
4
1,783 by James
Thu, 05/16/2013 - 17:03
Normal topic Weird preset issue in PCMSYNTH
by TheZEROProject » Fri, 03/07/2014 - 03:43
5
1,589 by TheZEROProject
Fri, 03/07/2014 - 16:48
Normal topic WET on Vinyl does not affect AGE
by r3l1c » Mon, 01/29/2018 - 05:37
3
3,266 by meleven
Tue, 03/13/2018 - 11:35
Normal topic What's Going On in my Mixer? :/
by AnandaRizky » Tue, 12/16/2014 - 12:53
8
2,524 by Jason
Tue, 12/16/2014 - 23:12
Normal topic Wierd sounds at high pitches
by Pan65 » Fri, 12/21/2012 - 02:08
3
1,785 by Pan65
Fri, 12/21/2012 - 04:58
Normal topic Win7 : Severe glitching with only one Beatbox
by Naxos » Thu, 11/06/2014 - 01:18
5
1,834 by Naxos
Thu, 11/06/2014 - 20:54
Normal topic Windows 7- How to set Audio interface for sound output?
by tercathian » Tue, 12/30/2014 - 01:26
7
10,855 by tercathian
Thu, 01/01/2015 - 02:15
Normal topic Windows underruns
by DJBR » Sat, 09/07/2013 - 20:26
7
2,492 by Jason
Wed, 09/11/2013 - 21:14
Normal topic Windows Version 3.00 or 3.01 on the Web site
by AlMagnifico » Wed, 03/19/2014 - 10:53
1
1,170 by mike
Wed, 03/19/2014 - 11:03
Normal topic Windows version, whole window misplaced
by 2blackbar » Thu, 12/13/2012 - 18:34
9
3,418 by 2blackbar
Sun, 12/16/2012 - 14:35
Normal topic Windows XP Installer Problem
by k3yPr0gg3r » Sat, 02/25/2017 - 19:19
11
4,971 by RobFarley
Sat, 04/01/2017 - 07:15
Normal topic Windows: Sample browser not working in PCMSynth!
by ulriksander » Mon, 03/04/2013 - 04:16
3
2,090 by ulriksander
Mon, 03/11/2013 - 14:16
Normal topic With C3, only left side plays thru my phone speaker.
by Astrotrance » Mon, 03/03/2014 - 15:41
4
1,526 by Astrotrance
Tue, 03/04/2014 - 23:00
Normal topic Xperia z2 - recording samples are temperemental
by Mrshots » Mon, 08/10/2015 - 12:49
9
2,332 by Jason
Wed, 08/12/2015 - 00:05
Normal topic Yamaha Synth midi USB not detected on Android
by KFVince » Mon, 09/22/2014 - 07:46
5
3,597 by Rej - Dev
Mon, 09/22/2014 - 18:38
Normal topic Your device is not compatible with your version!
by edpdx » Sat, 04/27/2013 - 02:32
3
1,990 by edpdx
Sat, 04/27/2013 - 23:09
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Bug Reports