8 posts / 0 new
Last post
david1806
Offline
Joined: 03/12/2016 - 02:04
Please Help!!!

Hi all...

So I've just opened up Caustic, and it won't play anything. It loads the tunes fine, but when I hit play - nothing!! Just doesn't start to play... Weird! The line in sequencer just does not move....

Help!....David

Aelbert
Offline
Joined: 06/24/2019 - 21:42
I paid for key. Had demo app

I paid for key. Had demo app on android 5.1.1. But the demo words and request for purchase full version still is at the start. Please explain how to correct. It screwed up my first day of recording.

david1806
Offline
Joined: 03/12/2016 - 02:04
This is a paid for version, I

This is a paid for version, I have the key. I mean, who wouldn't pay less than six quid for such a fantastic piece of software?! Anyway, I digress....

There seems  be two scrub lines in the sequencer section now. The usual orange one and a thicker black one....

david1806
Offline
Joined: 03/12/2016 - 02:04
OH MY DAYS!!!! It just

OH MY DAYS!!!! It just crashed and now it won't open AT ALL!!!! Panic stations!!!

Aelbert
Offline
Joined: 06/24/2019 - 21:42
Paid for key. App demo on my android 5.1.1. Full version frontal

Please fix. Or activate Caustic icon on my android 5.1.1

david1806
Offline
Joined: 03/12/2016 - 02:04
PANIC OVER!!! So I rebooted

PANIC OVER!!! So I rebooted my tablet (again) and this time it sorted everything out.....a big massive "phew!!!".....

Davidlaugh

billdough
billdough's picture
Offline
Joined: 07/08/2014 - 02:39
if your still having trouble

if your still having trouble with play, make sure your on pattern and not song. might be it. bottem middle button. smiley

womble dung
womble dung's picture
Offline
Joined: 07/13/2016 - 18:19
it seems like your soundcard

it seems like your soundcard may not be recognizing caustic, or vice-versa?