5 posts / 0 new
Last post
MedjuGORE
Offline
Joined: 07/23/2022 - 02:03
Patterns sound dirty and distorted in “Song” mode

Hi, I have a problem: when I’m switching from “pattern” to “song” some instruments sounds distorted, like they’re doubled or over accented, and unmixed. Then, while the song is playing, if I mute and unmute the distorted instrument, it goes back to his right sound. I don’t know why same patterns sound different in “song” and in exported file, but it prevents me from having the right final result. How can I fix it?

SToons Music
Offline
Joined: 03/01/2018 - 02:48
Without seeing the file it's

Without seeing the file it's hard to know, too many variables. If you don't want to post the whole song, if you save a copy with one instrument that sounds distorted in song mode, even with just a single pattern, it might help someone to figure out what the issue is.

on07
on07's picture
Online
Joined: 02/19/2021 - 16:57
IDK, check the sequencer

IDK, check the sequencer pattern or lower the volume for the machine/sound that sounds distorted.

SMT

0. 北
1. 假发
2. 头盔
3. 吉祥物
4. 身份不明
5. 毛茸茸的
6. 鲨鱼
7. 南
8. 西方
9. 东方

SToons Music
Offline
Joined: 03/01/2018 - 02:48
@ on07 As I wrote, the

@ on07 As I wrote, the problem can be unaccounted for variables - sometimes checking the pattern or lowering machine volumes just won't work. For example if there is song automation that the user forgot or is unaware of the pattern may play fine in pattern mode but not when coming out of song mode. This intermittent problem sounds highly possible given the OP's comments. Gain staging problems like this often occur. I remember when I had problems when I first used Caustic, things like this would occur. I'd be playing a song then decided to adjust a pattern and suddenly there was no volume..I couldn't figure it out, I'd close and reopen the file and voila, sound was back. Turns out I had accidentally adjusted a volume knob of the back of the modular while in record mode but I couldn't see it because I now had it flipped. So it created a problem. If I stopped the song in certain places I could hear the instrument while working on patterns , at other points it would mute and I couldn't figure out why. Reopening the file was resetting things.

Sometimes we forget about earlier adjustments we've made and can't see the forest for the trees, like when we can't find something in the house and it's right in front of us, and yet someone else walks in and immediately sees it.

Whenever someone asks for help they should be prepared to post an example and not expect a helpful response when we're flying blind here. You don't go to your mechanic and tell him your engines making a sound like badoink and expect a valid response without them looking under the hood.

So you were correct, the valid response here is - IDK. You don't. And neither do I. Given the fact there has been no response someone either doesn't really care or has resolved the issue.

BrockHard Enter...
BrockHard Entertainment's picture
Offline
Joined: 11/03/2021 - 13:00
@SToons yeah it's super easy

@SToons yeah it's super easy to forget about automation when you first start out. I remember having a really hard time to even find the automation to begin with as I didnt know how to properly navigate the automation section.

I have had people complain about unwanted distortion but that was only after they exported. They changed the bit depth from 16 to 24 and it went away.