11 posts / 0 new
Last post
Fenster
Offline
Joined: 03/29/2012 - 15:24
Odd Problem, ghost in the machine

I was working on a tune and I ran out of space on the machines, so from the PCM Synth I exported one melody, just four notes but spread out over 12 bars,

and removed thePCM synth and added another beat box, to trigger the melody from one of the channelsand free up some space to add a few more sounds

problem is, when I play through the track, the original PCM synth sounds are still there, playing not as before, off tempo, even though the instrument is no longer there and the row in blank

what even stranger is the sound is an eerie, haunting violin, just for added spook,

no idea what is happening

ImpulseGame
ImpulseGame's picture
Offline
Joined: 05/23/2012 - 05:10
That's so cool.

That's so cool.

Sorry. It's probably also annoying.

Fenster
Offline
Joined: 03/29/2012 - 15:24
yup it is equally cool and

yup it is equally cool and annoying :)

mike
mike's picture
Offline
Joined: 12/18/2011 - 15:53
Sounds like you should post

Sounds like you should post this as a bug, Since the ghosts in programming are always bugs that need to be exterminated.

Maybe send Rej your caustic file also, so try to keep the error in it.

Mike

wardini
wardini's picture
Offline
Joined: 07/13/2012 - 17:13
and you are sure the notes

and you are sure the notes are not in hidden piano roll?

Jason
Jason's picture
Offline
Joined: 03/23/2012 - 21:32
I wanna hear it...

I wanna hear it...

It is possible that the pitch is different when the wav is loaded into BB and you hafta tune it? Maybe the freaky sound can be exported and loaded into a pcmsynth for a whole new sound -- score!

Jason
Jason's picture
Offline
Joined: 03/23/2012 - 21:32
Ive made a few sounds like

Ive made a few sounds like this by accident this way

Fenster
Offline
Joined: 03/29/2012 - 15:24
the entire machine is gone,

the entire machine is gone, so even if they were in the piano roll, it would be wiped

Fenster
Offline
Joined: 03/29/2012 - 15:24
no the sound is more or less

no the sound is more or less the same, the ghost only arrives about halfway through the track, I am having problems replacing the sound using the beatbox, it's seems to be not playing some of the triggers for reasons I haven't figured out yet, all in all quite bizarre behaviour

Rej - Dev
Rej - Dev's picture
Offline
Joined: 12/18/2011 - 15:52
How long is the exported

How long is the exported portion? You say twelve bars...the samplers can only play clip of max ~20 seconds, so if it's over that, it's possible that the playback is getting screwed up.

Fenster
Offline
Joined: 03/29/2012 - 15:24
I was having problems with

I was having problems with the sample playing, it would play once, but not the second time it was triggered, I cut it into more manageable chucks and it works ok now, the ghost also disappeared after I removed and deleted the machine a few times, so fingers crossed, everything is ok now