10 posts / 0 new
Last post
2blackbar
Offline
Joined: 12/13/2012 - 18:26
Windows version, whole window misplaced

After installing i cant properly click on any knobs and sliders because graphic dont represent real placement of the knobs and buttons, i can grab and move knobs but their graphic is lower or higher, its like if someone would have detection of slider placement at scale 100% but their graphics is at scale 150%, if i want to move knob or slider then i have to press on place below them, its not just sliders and knobs, its everything like that, detection does not represent graphics.

Besides that there is small bug when i change octave to c2 or c6 then i still can play only original c5 octave with "zxcvbnm" keys, i should be able to play the octave that is currently selected.

Here is how window looks like for me, top and bottom is kinda cut a bit, dont know why, this probably creates all this misplacement bug.

http://funkyimg.com/u2/2785/160/954014sdds.jpg

Rej - Dev
Rej - Dev's picture
Offline
Joined: 12/18/2011 - 15:52
Sound like a bad OpenGL

Sound like a bad OpenGL driver. Have you tried updating the graphics drivers?

The "zxcvbnm" keys don't follow what's on screen, but rather you can change them via PgUp, PgDn.

I can't see your screenshot, your image host doesn't allow hotlinking(!?), try imgur.com instead.

wardini
wardini's picture
Offline
Joined: 07/13/2012 - 17:13
I can't see your screenshot,

I can't see your screenshot, your image host doesn't allow hotlinking(!?), try imgur.com instead.

surpriseYeah when I clicked the link my iMAC crashed.

mekanism
mekanism's picture
Offline
Joined: 06/16/2012 - 19:34
I'm having the same problem,

I'm having the same problem, really bummed cuz its unusable like this as I cant see all of the functions even in the menu screen.  The top half is cut off.  My drivers are all up to date.

carl-alex
Offline
Joined: 11/08/2012 - 05:30
Maybe also the "tablet"

Maybe also the "tablet" portrait mode feature...
See my remarks in the other thread.

Jason
Jason's picture
Offline
Joined: 03/23/2012 - 21:32
Wow, that's weird, I have no

Wow, that's weird, I have no problems with the new 2.1 OR Windows version.  All functions and graphics function fine.   Sometimes graphics drivers don't update the way you think they do, or do not implement themselves..... I ususally have graphis update issues with Nvidia drivers, I usually have to go and get the manual installer package and do it manually for some reason. (my system is a custom designed and built so I have 100% over what I do or install)  Sometimes you have to uninstall older versions, depending on your desktop and Windows settings etc.... 

I didn't know Windows version could go Portrait?  I'll hafta try that

 

Jason
Jason's picture
Offline
Joined: 03/23/2012 - 21:32
SUPER AWESOME!!!!  Portrait

SUPER AWESOME!!!!  Portrait mode works in Windows, I'm pleasantly suprised about that.  

Sweet, and thanks Rej!

Rej - Dev
Rej - Dev's picture
Offline
Joined: 12/18/2011 - 15:52
Try this please and report

Try this please and report back:

http://www.singlecellsoftware.com/node/903#comment-3666

 

mekanism
mekanism's picture
Offline
Joined: 06/16/2012 - 19:34
Simply pressing F6 did the

Simply pressing F6 did the trick for me thanks!

2blackbar
Offline
Joined: 12/13/2012 - 18:26
f6 helped! thanks  :)

f6 helped! thanks  :) previously my window was stretched from top to bottom of the screen and now i see it should have the lenght of one synth(one android screen)